Votre serveur utilise la version 5.1.3RC4-dev de PHP mais WordPress 4.2.2 nécessite au moins la version 5.2.4.